[fixed] problems with photo points, there is no information about the course and visibility sector

You can post here if you have found a bug or if you are faced to a strange behavior.
Yura

[fixed] problems with photo points, there is no information about the course and visibility sector

Post by Yura » Thu Sep 26, 2019 7:03 am

offlinemaps 3.3b

When the GPS and compass (or only the compass) are turned on, the heading information is not stored in the photo point, the visibility sector is not displayed on the map.
On old photo points there is this information, the sector is displayed.
Changing the sensor does not affect the compass working correctly.
At a fast point, the course is saved.

sorry for my English

Psyberia-Support
Site Admin
Posts: 4054
Joined: Wed Apr 14, 2010 9:41 pm

Re: problems with photo points, there is no information about the course and visibility sector

Post by Psyberia-Support » Tue Oct 15, 2019 10:29 am

Hi Yura and sorry for the delay.
I've checked this and you're right that there is a problem.
I'll fix this for the next update.
Sorry for the troubles
Do you like AlpineQuest ? Leave a small comment on Google Play !

Yura

Re: problems with photo points, there is no information about the course and visibility sector

Post by Yura » Tue Oct 15, 2019 2:37 pm

Thanks so much.
And please accept my congratulations)

Psyberia-Support
Site Admin
Posts: 4054
Joined: Wed Apr 14, 2010 9:41 pm

Re: problems with photo points, there is no information about the course and visibility sector

Post by Psyberia-Support » Sat Nov 30, 2019 10:54 am

This is fixed in AQ 2.2.3 and OM 3.4.
Do you like AlpineQuest ? Leave a small comment on Google Play !

Post Reply