[closed] Some USGS Maps Not Available?

Discussions about onboard maps, online maps and Map Creators
Howard70

[closed] Some USGS Maps Not Available?

Post by Howard70 » Fri Feb 24, 2017 2:12 pm

Hello:

I successfully downloaded several USGS maps (Topo Scan) of New Mexico yesterday (2/23/2017). This morning (2/24/2017) those and others seem unavailable. I see a small "teary eyed" emoticon and a message that includes "...moved permanently..".

Anyone know the issue, or a solution?

Thanks,

Howard

Psyberia-Support
Site Admin
Posts: 4884
Joined: Wed Apr 14, 2010 9:41 pm

Re: Some USGS Maps Not Available?

Post by Psyberia-Support » Fri Feb 24, 2017 2:45 pm

Hi,
I've updated the USGS maps to fix a similar problem one or two months ago, so be sure to update those maps by clicking on "Add more maps" at the end of the maps list, and then choose "USA USGS Maps" at the end of the new list.
But if you have an old version, I don't know why it worked yesterday.
Anyway I just tested the topo scan map and it's working fine right now.
Let me know
Best regards
Do you like AlpineQuest ? Leave a small comment on Google Play !

Howard70

Re: Some USGS Maps Not Available?

Post by Howard70 » Fri Feb 24, 2017 3:26 pm

I'm not sure what my problem is. Right now (20170224 15:17 UTC) Here's the exact message I see on the map when I've selected "teary-eyed emoticon" then "[Bad code 301 - Moved Permanently]". The map image is pretty pixelated, but that varies when I scroll across the state of NM. This is what I see when I've selected USGS>USGS Imagery under "Available Maps", and I have "Use Only Local Storage" off. I have done the Add New Maps as you suggested. I thought my problem was that I had my WIFI connection turned off, but it is OK.

I suspect I'm doing something wrong. My version of AlpineQuest GPS Hiking is 2.0.3. Could this have anything to do with the storage location?

I've always thought I was using my sd card (128 gb in a Samsung S5 running Android 6.0.1). As the Android versions have updated, I've had to re-establish where my Alpinequest maps are located and perhaps I've fouled that?

Sorry about my ignorance!

Howard

Howard70

Re: Some USGS Maps Not Available?

Post by Howard70 » Fri Feb 24, 2017 3:30 pm

Wait - I think I may have solved my problem. I apparently hadn't followed your suggestion completely regarding "Add New Maps". I didn't scroll through and select "USA USGS Maps" as you specified. Since doing that I think I'm back in shape.

Howard

Post Reply