[closed] Created Maps

Discussions about onboard maps, online maps and Map Creators
Nicco
Posts: 2
Joined: Fri Sep 10, 2010 9:14 am

[closed] Created Maps

Post by Nicco » Fri Sep 10, 2010 9:18 am

I have just started using app on an Archos 5. Having created a map I have put it in the maps folder for offline access. When I go to maps in the menu, it is not there. Am I doing something wrong? Any suggestions?

twoten (not logged in)

Re: Created Maps

Post by twoten (not logged in) » Sat Sep 11, 2010 6:33 pm

Did you copy the .aqm file or the atlas folder to the map file?
If you copy the atlas folder as well I don't think AlpineQuest will see the .aqm map file.

Nicco
Posts: 2
Joined: Fri Sep 10, 2010 9:14 am

Re: Created Maps

Post by Nicco » Tue Sep 14, 2010 4:13 pm

I have rechecked and tried again ensuring it's just thjer AQM file copied and still the map does not appear in the maps menu. Any other suggestions would be helpful.

Cheers
Nicco

Psyberia-Support
Site Admin
Posts: 4890
Joined: Wed Apr 14, 2010 9:41 pm

Re: Created Maps

Post by Psyberia-Support » Fri Sep 17, 2010 9:46 am

Hi again

Did you test a demo map to see if the problem comes from your created map ?

Did you read the second post in this discussion ? It could help.

AlpineQuest has been successfully tested on Archos 5 so it should work.

Let me know
Regards
Do you like AlpineQuest ? Leave a small comment on Google Play !

adam

Re: [closed] Created Maps

Post by adam » Mon Mar 14, 2011 5:38 pm

I am having the same issue on my Droid x.

I created an aqm file and put it into the correct directory on my sdcard and the program doesn't see it.

The log file is empty.

I tried putting in one of your sample aqm files and it doesn't see that either.

Post Reply