Cannot explore placemarks in AQ 2.2.7b

You can post here if you have found a bug or if you are faced to a strange behavior.
hamish
Posts: 20
Joined: Sun May 03, 2015 11:47 pm

Cannot explore placemarks in AQ 2.2.7b

Post by hamish » Sat Oct 24, 2020 6:45 pm

AQ 2.2.7b crashing/freezing/unresponsive when I try to explore placemarks, (Placemarks > Explore placemarks)

Selecting displayed placemarks worked fine, I undisplayed all placemarks to see if that might make a difference with explorer placemarks but it didn't.


I had a different similar problem earlier today AQ became unresponsive when in Imported Placemarks short pressing placemarks (on text rather than icon) of *.shp.ldk type ( *.kml.ldk worked fine ) long press worked fine to bring the menu up then AQ became unresponsive if browse was selected.

I've not encountered these problem in earlier versions of AQ

logs are attached
Attachments
applicationPrevious.log
(13.46 KiB) Downloaded 146 times
application.log
(13.49 KiB) Downloaded 149 times

Psyberia-Support
Site Admin
Posts: 4884
Joined: Wed Apr 14, 2010 9:41 pm

Re: Cannot explore placemarks in AQ 2.2.7b

Post by Psyberia-Support » Sun Oct 25, 2020 9:55 am

Hi,
Based on your log file you're trying to browse a large file so it will take some time to display. If it doesn't work even after a long time, you can rename the file "Geolytix_RetailPoints.shp.ldk" to something else and restart the app so it won't try to open it.
In the future it would be great to display file content without freezing the UI (like it's done in the Maps explorer), but it's not currently the case for placemarks.
Do you like AlpineQuest ? Leave a small comment on Google Play !

Post Reply