[closed] Stopping sounds

Post a reply


This question is a means of preventing automated form submissions by spambots.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

If you wish to attach one or more files enter the details below.

Expand view Topic review: [closed] Stopping sounds

Re: [closed] Stopping sounds

by Psyberia-Support » Sun May 30, 2021 1:05 pm

Re: [closed] Stopping sounds

by Wkb21 » Wed May 26, 2021 7:39 pm

NThis doesn't work. The beeps are still there when a complete clear sky is visible!

Re: Stopping sounds

by Psyberia-Support » Thu Apr 27, 2017 11:25 am

Hi. No problem for the questions!

In the track recorder settings, simply uncheck the option "Warn me if the GPS signal is lost or too weak" (number 3).

[closed] Stopping sounds

by Entwood » Mon Apr 24, 2017 6:52 pm

Hi .. sorry to keep asking questions but ...

When using the tracking mode every time I stop to admire a view, and then start walking again .. the damn thing sends a "notification" message and makes a noise which is just damned annoying when I'm walking for peace and quiet. I've searched every menu option I can find but there seems to be no way of turning the pesky noises off. Notifications I just clear in full at the end of the walk so although they are pointless they cause no trouble. I have no need to be told I've stopped walking, or restarted .. I KNOW that information already as it was a conscious decision on my part.

PLEASE tell me there is a way of silencing the app ?? I resorted to setting the phone to "do not disturb" mode but then missed an important message from my wife, so on subsequent walks I have had to put up with the incessant "beeping" of the app ....

Regards

E

Top