[fixed] Banding of incorrect layer transparency

Post a reply


This question is a means of preventing automated form submissions by spambots.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

If you wish to attach one or more files enter the details below.

Expand view Topic review: [fixed] Banding of incorrect layer transparency

Re: Banding of incorrect layer transparency

by Psyberia-Support » Fri Aug 06, 2021 6:44 pm

This problem is fixed in version 2.2.8d.

[fixed] Banding of incorrect layer transparency

by Psyberia-Support » Thu Mar 04, 2021 5:15 pm

When using layers, on particular circumstances, bands with incorrect transparency can be visible.
The cause of this problem is currently unknown. Here is all available information.

AlpineQuest versions: Recent versions (seems from 2.2.7).
Android versions: Android 11, possibly Android 10.
Known devices: Multiple: Samsung Galaxy S10e, Samsung Galaxy Note 20, Samsung Note 10+, Google Pixel 5, Mi 10T Pro.
Workarounds: Use the "Multiply" blending for the transparent layer (Maps menu -> Displayed maps -> Tap the 3-dots icon at the right of the map with transparency -> Layer blending mode -> Multiply).

Please let us know if you any additional information to share.

Examples:
Image Image
Attachments
Screenshot_bands2.jpg
(59.33 KiB) Not downloaded yet
Screenshot_bands.jpg
(84.49 KiB) Not downloaded yet

Top